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Home > Success Center > Patch Manager > Patch Manager fails to start with Xceed.FileSystem.DiskFile error

Patch Manager fails to start with Xceed.FileSystem.DiskFile error

Created by Leif Amland, last modified by MindTouch on Jun 23, 2016

Views: 42 Votes: 2 Revisions: 4

Overview

Patch Manager fails to start and displays the following error:

Failed to connect to the Application Server

Sorry, we are unable to connect to the Patch Manager Server.
Verify that the connection information for the Patch Manager
Server is correct and the Data Grid Service is started.

Details: An unexpected internal failure occurred in the FileSystem
component, or one of its descendants.
Type: Xceed.FileSystem.DiskFile

 

Environment

All Patch Manager versions

Cause 

This occurs when an antivirus application is blocking Patch Manager from starting properly.

Resolution

Disable the antivirus application. Refer to How do I uninstall antivirus or antispyware programs?

If the antivirus application is required, verify that the files and directories in Patch Manager Anti Virus Exclusions are excluded.

 

Last modified
01:15, 23 Jun 2016

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Classifications

Public