Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Patch Manager > Patch Manager cannot connect to the Application Server

Patch Manager cannot connect to the Application Server

Overview

When you open the Patch Manager Admin Console, the following error displays: 

Failed to connect to the Application Server

Environment

All Patch Manager versions

Cause 

The targeted Patch Manager server hard drive is full. As a result, Patch Manager cannot create the files it needs to start. 

Resolution

Remove any extraneous files on the Patch Manager server hard drive. If Patch Manager is running on a Virtual Machine, increase the storage capacity. 

 

Last modified
10:12, 20 Jul 2017

Tags

Classifications

Public