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Home > Success Center > Patch Manager > Patch Manager approval error: Failed to configure. The specified item could not be found in the database

Patch Manager approval error: Failed to configure. The specified item could not be found in the database

Updated June 19, 2017

Overview

The following error is displayed when approving an update in Patch Manager:

Approval completed with errors.

Failed to configure. The specified item could not be found in the database.

Environment

Patch Manager 2.1

Cause 

This issue can occur when wrong credentials are stored for the individual computer in the Credentials Ring.

Resolution

  1. Go to Patch Manager System Configuration > Security and User Manager.
  2. Go to the Credentials tab and add a credential for your server's built-in load administrator account. You can use the following format: .\Administrator.
  3. Go to the Credentials Rings tab and open your user's assigned Credential Ring. The value will be <Default> unless you configured it differently.
  4. On the first page of the Credential Ring wizard, add the credential such that it shows in the bottom pane.
  5. On the next page of the wizard, create a Computer Rule for your server and assign the .\Administrator account to be used when communicating with that server.
  6. Attempt to publish again.

 

For more information on Credentials and Credential Rings, see Managing Patch Manager Users and Security.

 

 

Last modified
00:56, 19 Jun 2017

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