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Home > Success Center > Patch Manager > Patch Manager Admin Console does not display any data

Patch Manager Admin Console does not display any data

Overview

When a different user other than the administrator tries to log in to the Patch Manager Console, the console does not display any data. 

Environment

All versions of Patch Manager

Cause 

The user is not a member of the default administrators group and needs to be added to the Security Roles in the Patch Manager Security and Users Management view.

Resolution

  1. Log in to the Patch Manager Admin Console as an administrator.
  2. In the navigation pane, expand Patch Manager System Configuration and select Security and User Management. 
  3. Select the Security Roles tab in the center pane.
  4. Ensure that the user is added to the EminentWare Users group.
  5. Save your changes.

 

 

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