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Home > Success Center > Patch Manager > Old clients showing in Patch Manager website resources

Old clients showing in Patch Manager website resources

Created by Matthew Lamb, last modified by MindTouch on Jun 23, 2016

Views: 627 Votes: 0 Revisions: 5

Overview

This article discusses the issue where older clients are showing in the Patch Manager web console that should not be present any longer.

Environment

Any version of Patch Manager web interface in Orion

 

Cause 

The clients are still present in one of the two locations:

  • Client is still showing as a client under WSUS servers in Patch Manager
  • Client is still present as a managed computer in Patch Manager

Resolution

  1. Verify the last time the client communicated with the WSUS server.
  2. Run the WSUS Server Cleanup wizard in Patch Manager and delete clients that have not reported in X amount of days (page 109 http://www.solarwinds.com/documentat...ratorGuide.pdf).
  3. Remove the client from Managed Computers in Patch Manager.
  4. Recreate the scheduled inventory to use Select Computers Using Rules and using the option for Only include computers that have a reported time for clients that have reported in X amount of days (page 57 http://www.solarwinds.com/documentat...ratorGuide.pdf)
  5. Remove all Task History.
  6. Refresh the resources.

 

 

Last modified
01:07, 23 Jun 2016

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