Submit a ticketCall us

AnnouncementsCome see SolarWinds at VMUG Frankfurt

SolarWinds is delighted to attend the upcoming VMUG which will take place at Kap Europa in Frankfurt on June 19th, 2018.

See event details.

Home > Success Center > Patch Manager > Multiple computers reboot after patching one computer

Multiple computers reboot after patching one computer

Updated November 30, 2017

Overview

When you run the Update Management Wizard to apply a patch to a single computer, all managed computers are rebooted in the management group.

Example

  1. Log in to the Patch Manager Administrator Console.
  2. Locate and select a computer to update.
  3. In the Actions pane, click Update Management Wizard. 
  4. Select Download and install all needed approved updates, and click Next.
  5. Delete all default rules, select Load Template to load an existing template, and click Next.
    The Task Options Wizard screen displays, allowing you to select computers for your patches. 
    image.png
    if a different Task Options Wizard screen displays (as shown below), the rule template may have been modified. 

Environment

  • All Patch Manager versions
  • Microsoft® Windows Server® 2012

Cause 

The rule template used in the Update Management Wizard was modified. 

Resolution

Verify that you are using the correct rule template. If the template is correct, do one of the following: 

  • Use the Update Management task instead of the Update Management Wizard.
  • Replace the current rule template with a new template. Use this template for all subsequent procedures. 
 

 

Last modified

Tags

Classifications

Public