Submit a ticketCall us

WebinarUpcoming Webinar: Know What’s Changed – with NEW Server Configuration Monitor

Change management in IT is critical. But, even with a good change management process, changes are too often not correctly tracked, if at all. The configuration of your servers and applications is a key factor in their performance, availability, and security. Many incidents can be tracked back to an authorized (and sometimes unauthorized) configuration change, whether to a system file, configuration file, or Windows® Registry entry. Join SolarWinds VP of product management Brandon Shopp to discover how the new SolarWinds® Server Configuration Monitor is designed to help you.

Register now.

Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Web Console error when receiving data portal update

Web Console error when receiving data portal update

Last Updated: June 22, 2018

Overview

The Patch Manager Web Console displays an error when receiving a data portal update.

Environment

All Patch Manager Web Console versions

Cause 

An account does not have permission to the WSUS server. 

Resolution

  1. Open the Patch Manager Web Console.
  2. Navigate to Settings.
  3. Locate the service account or the account used in the credential ring for WSUS.
  4. Make sure the account is in the administrators group on the WSUS server. 

 

 

Last modified

Tags

Classifications

Public