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Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Unable to add computers to new or scheduled jobs or tasks

Unable to add computers to new or scheduled jobs or tasks

Created by Brandon Painter, last modified by MindTouch on Jun 23, 2016

Views: 642 Votes: 0 Revisions: 4

Overview

This article addresses issues in adding computers to new or scheduled jobs or tasks.

Environment

Patch Manager 2.1.1.2005 and earlier

Cause 

This occurs when an operating system is not selected for the machine you are trying to add and if the object is not in the Managed Computers.

Resolution

  1. On the Patch Manager Console, expand Administration and Reporting and select Scheduled Tasks.
  2. Right-click on the task you created to view properties.
  3. On Computer Selection page, click Add Computers.
  4. Enter the computer name of the system you wish to add and click Resolve.
  5. Verify that an Operating system is selected in the bottom portion of the computer information, then click Add.
  6. Finish and save the tasks.

All machines should appear in task details.

 

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