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Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > The underlying connection was closed could not establish trust relationship for the SSL/TLS secure channel

The underlying connection was closed could not establish trust relationship for the SSL/TLS secure channel

Updated January 16, 2017

Overview

This article describes an issue where catalogs may fail to sync with an error:

The underlying connection was closed: could not establish trust relationship for the SSL/TLS secure channel.

Environment

All Patch Manager versions

Cause 

There are multiple possible causes and resolutions. 

Resolution

  1. Confirm the license is applied to this server and if not apply it. 

    1. You can apply/review the license in the License Manager (C:\Program Files\SolarWinds\Patch Manager\Server\LicenseManager.exe).

  2. Confirm that the catalogs are trusted by

    1. Open the Patch Manager MMC console.

    2. Go to Administration and Reporting > Software Publishing.

    3. From the Action pane on the right, select Synchronization Settings.

    4. Go to the Trusted Publishers tab, and do one of the following:

    5. Click Add Publisher, and enter SolarWinds, Inc
      OR

    6. Select Trust catalogs that are not digitally signed.
      OR

    7. Ensure the needed publishers are enabled

  3. Check the activation key, which is visible in the Customer Portal, when used in the below URL can connect to https://3pupcontent.solarwinds.com/C...ctivation_Key] and download the EWUpdateCatalog.cab file. Also try and download https://3pupcontent.solarwinds.com/C...eds/ewfeed.cab. These tests should be run in Internet Explorer on the Patch Manager server. If there are any errors encountered at this stage, including certificate warnings, then they should be resolved.

  4. Sync catalogs again.
     

 

 

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