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Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Error displays when downloading third-party catalogs

Error displays when downloading third-party catalogs

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Updated: June 18, 2016

Overview

When you download third-party catalogs from the SolarWinds content server, the Patch Manager Administrator Console displays an error.

Cause

The EminentWare certificate used to sign the files is expired and is being replaced by a SolarWinds certificate.

Resolution

Run the Patch Manager Update Configuration Wizard.

You can also add SolarWinds, Inc. to your third-party trusted publishers list by performing the following steps:

  1. Log in to the Patch Manager Administrator Console.
  2. In the navigation pane, expand Administration and Reporting and select Software Publishing.
  3. In the Actions pane, click Synchronize Settings.
  4. In the Third Party Updates Options dialog box, click the Trusted Publishers tab.
  5. Click Add Publisher.
    third-party-update-options.png
  6. Perform one of the following:
    Click Add Publisher and enter:
    SolarWinds, Inc.
    or
    Select the Trust catalogs that are not digitally signed checkbox. 
  7. Click OK to save your changes. 
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