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Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > SCCM Console prompts users for a PAS login

SCCM Console prompts users for a PAS login

Updated: June 14, 2018

Overview

Microsoft® System Center Configuration Manager (SCCM) and Patch Manager are installed on separate servers. When you log in to the SCCM console, click Software Library, and select 3rd Party updates, you are prompted to enter a Primary Application Server (PAS) user name and password.

Environment

  • SCCM 2012 R2 and later
  • All Patch Manager versions

Cause 

The Microsoft Active Directory® (AD) user account used to run SCCM console is not a member of the EminentWare Enterprise Administrators security role.

The EminentWare Enterprise Administrators security role is the only security role authorized to manage memberships in security roles from within the Patch Manager Administrator Console. Users who are not assigned to this role cannot manage third-party updates on SCCM.

Resolution

Add the AD users to the EminentWare Enterprise Administrators group in the Patch Manager Administrator Console.

Microsoft Windows® users outside of the EminentWare Enterprise Administrators group could potentially alter memberships by using the MMC Authorization Manager snap-in.

  1. Log in to the Patch Manager Administrator Console as an administrator.
  2. In the navigation menu, expand Patch Manager System Configuration and select Security and User Management. 
  3. Click the Security Roles tab.
  4. Select EminentWare Enterprise Administrators group.
  5. In the Actions menu, click Add.
  6. Add the AD users to the group. 
    See Default Roles for details. 

 

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