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Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Resources do not load in IE on Windows Server 2008 computers

Resources do not load in IE on Windows Server 2008 computers

Created by Su-Lyn Rosenberry-ret, last modified by MindTouch on Jun 23, 2016

Views: 495 Votes: 0 Revisions: 3

Updated June 9, 2016

Overview

When you use Internet Explorer on Windows Server 2008, resources do not load, and you may receive a "Request has been aborted" error message.

Environment

  • Windows Server 2008

 

Cause 

The timeout period Windows Server 2008 uses when loading web pages is too short to accommodate resources in the Patch Manager web console. This generates a "Request has been aborted" message in the web console and prevents Patch Manager resources from loading.

Resolution

Warning - SolarWinds strongly recommends that you back up your registry before making this change. Changes to the registry can introduce errors into the application or, in some situations, cause operating system issues. Proceed with caution.

  1. Modify the ReceiveTimeout registry value on affected systems to extend the timeout period beyond a minute.

 

 

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