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Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Previous clients display in the Patch Manager Web Console

Previous clients display in the Patch Manager Web Console

Overview

Previous clients display in the Patch Manager Web Console. 

Environment

Any Patch Manager Orion Web Interface version

Cause 

  • Client still displays as a client under WSUS servers in Patch Manager
  • Client still displays as a managed computer in Patch Manager

Resolution

  1. Log in to Patch Manager as an administrator.
  2. Verify the last time the client communicated with the WSUS server.
  3. Run the WSUS Server Cleanup Wizard and delete clients that have not reported in X amount of days.
  4. Remove the client from Managed Computers in Patch Manager.
  5. Recreate the scheduled inventory to use Select Computers Using Rules and using the option for Only include computers that have a reported time for clients that have reported in X amount of days.
  6. Remove all task history.
  7. Refresh the resources.

 

 

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