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Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Patch Manager cannot connect to the Application Server

Patch Manager cannot connect to the Application Server

Overview

When you open the Patch Manager Admin Console, the following error displays: 

Failed to connect to the Application Server

Environment

All Patch Manager versions

Cause 

The targeted Patch Manager server hard drive is full. As a result, Patch Manager cannot create the files it needs to start. 

Resolution

Remove any extraneous files on the Patch Manager server hard drive. If Patch Manager is running on a Virtual Machine, increase the storage capacity. 

 

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