Submit a ticketCall us

whitepaperYour VM Perplexities Called, and They Need You to Read This.

Virtualization can give you enormous flexibility with future workloads and can be a key enabler for other areas, like cloud computing and disaster recovery. So, how can you get a handle on the performance challenges in your virtual environment and manage deployments without erasing the potential upside? Learn the four key areas you need to be focusing on to help deliver a healthy and well-performing data center.

Get your free white paper.

Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Patch Manager .NET Framework requirements

Patch Manager .NET Framework requirements

Table of contents

Updated: June 18, 2018

Overview

This article provides information about the .NET Framework requirements for a Patch Manager server.

Environment

All Patch Manager versions

Detail

Your Patch Manager server requires Microsoft .NET Framework 3.5. However, .NET 4.6.1 will replace the .NET 4.0 installation.

When you install Microsoft .NET Framework 4.6.1 on a server running Patch Manager, the new version should not introduce any complications or issues.

Before you upgrade .NET Framework on a Patch Manager server, back up your Patch Manager environment. Older versions will break the Patch Manager installation. 

 

Last modified

Tags

Classifications

Public