Submit a ticketCall us

WebinarUpcoming Webinar: Know What’s Changed – with NEW Server Configuration Monitor

Change management in IT is critical. But, even with a good change management process, changes are too often not correctly tracked, if at all. The configuration of your servers and applications is a key factor in their performance, availability, and security. Many incidents can be tracked back to an authorized (and sometimes unauthorized) configuration change, whether to a system file, configuration file, or Windows® Registry entry. Join SolarWinds VP of product management Brandon Shopp to discover how the new SolarWinds® Server Configuration Monitor is designed to help you.

Register now.

Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Patch Manager .NET Framework requirements

Patch Manager .NET Framework requirements

Table of contents

Updated: June 18, 2018

Overview

This article provides information about the .NET Framework requirements for a Patch Manager server.

Environment

All Patch Manager versions

Detail

Your Patch Manager server requires Microsoft .NET Framework 3.5. However, .NET 4.6.1 will replace the .NET 4.0 installation.

When you install Microsoft .NET Framework 4.6.1 on a server running Patch Manager, the new version should not introduce any complications or issues.

Before you upgrade .NET Framework on a Patch Manager server, back up your Patch Manager environment. Older versions will break the Patch Manager installation. 

 

Last modified

Tags

Classifications

Public