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Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Notification emails are not received after an update

Notification emails are not received after an update

Updated: July 5, 2017

Issue

When Patch Manager receives updates to the SolarWinds, Inc. catalog, email subscribers are not notified after the update. 

Cause

The email and catalog settings may not be configured correctly. 

Environment

Patch Manager version 2.1.x

Resolution

  1. Configure the email settings.
  2. Select and synchronize the SolarWinds catalog. 

Configure the email settings

  1. Log in to Patch Manager as an administrator.
  2. In the navigation pane, select General Settings.
  3. In the center pane, click General Settings.
  4. In the General Settings pane, click Email Configuration.
  5. Complete the steps in the wizard, and then click OK. 

Select and synchronize the SolarWinds catalog

  1. In the navigation pane, expand Administration and Reporting and select Software Publishing. 
  2. In the Actions pane, click Synchronization Settings.
  3. In the Third Party Updates Options window, select the Subscription tab.
  4. Select the appropriate catalogs for your updates.
  5. Click OK.
  6. In the Actions pane, click Synchronize Now.
    The latest packages from each catalog are imported into Patch Manager.  


 

 

 

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