Submit a ticketCall us
Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Exception error when publishing third party packages

Exception error when publishing third party packages

Updated: June 18, 2018

Overview

When you publish third party updates, an exception error displays similar to the following: 

"Source: EminentWare.UI.Publisher

Exception occurred at 8/2/2013: Key not valid for use in specified state."

Environment

All Patch Manager versions

Cause

Deprecated authentication information in the database from an older Patch Manager version.

Resolution

Remove the erroneous database entry.

  1. Log in to the Patch Manager Administrator Console as an administrator.
  2. In the navigation pane, expand Patch Manager System Configuration > Patch Manager Servers > Application Servers and select your application server in the center pane.
  3. Click the Application Server Settings tab.
  4. Enter text into the Username and Password fields, and then click Save.
  5. Delete the text in these fields, and click Save.

If the error returns, delete the text in the Proxy Domain and Server Name fields.

Last modified

Tags

Classifications

Public