Submit a ticketCall us

whitepaperYour VM Perplexities Called, and They Need You to Read This.

Virtualization can give you enormous flexibility with future workloads and can be a key enabler for other areas, like cloud computing and disaster recovery. So, how can you get a handle on the performance challenges in your virtual environment and manage deployments without erasing the potential upside? Learn the four key areas you need to be focusing on to help deliver a healthy and well-performing data center.

Get your free white paper.

Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Invalid data error when accessing WSUS

Invalid data error when accessing WSUS

Updated March 6, 2018

Overview

When you access WSUS from the Patch Manager Administrator Console (either Updates or Computer Groups), the following error displays:

The data is invalid

Additionally, you will see this error from any tasks that try to contact the WSUS server.

 

Environment

All Patch Manager versions

Cause 

The MEKey and MPKey registry values need to be reset or cleared.

Resolution

 

  1. Stop the EminentWare Data Grid Server service.
  2. Open Registry Editor (regedit).
  3. Expand HKEY_LOCAL_MACHINE\SOFTWARE\EminentWare\Data Grid Service\Roles\Application, and then select Data.
  4. Double click MEKey, and then hit the backspace key to delete the value.
  5. Click OK.
  6. Repeat this procedure for the MPKey string.
  7. Start the EminentWare Data Grid Server service.
  8. Re-open the Patch Manager Administrator Console.
    If the issue is not resolved, contact Support.

 

Last modified

Tags

Classifications

Public