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Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Error when modifying the Patch Manager proxy settings

Error when modifying the Patch Manager proxy settings

Updated June 26, 2018

Overview

When you open the Patch Manager Administrator Console and modify the proxy settings, the following error is displayed: 

Failed to perform operation.

Value cannot be null

Environment

All Patch Manager versions

Cause 

The registry key for the user's Patch Manager Administrator Console settings is corrupted.

Resolution

Warning: SolarWinds strongly recommends that you back up your registry before making any edits to your system registry. You should only edit the registry if you are experienced and confident in doing so. Using a registry editor incorrectly can cause serious issues with your operating system, which could require you to reinstall your operating system to correct them. SolarWinds cannot guarantee resolutions to any damage resulting from making registry edits.

  1. Back up the registry.
  2. Go to:
    HKEY_CURRENT_USER\Software\EminentWare\Console\ProxySettings
  3. Delete the Data key. Leave the rest of the settings intact.
  4. Re-open the Patch Manager Administrator Console.
  5. Reset the proxy settings and check for an error. 
 

 

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