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Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Error message displays after completing the Patch Manager Configuration Wizard

Error message displays after completing the Patch Manager Configuration Wizard

Updated September 6, 2018

Overview

After you complete the Patch Manager Configuration Wizard, the following error message displays: 

The configuration wizard has failed.
Creating database failed. Details: An exception occurred while executing 
a Transact-SQL statement or batch.
Details: Could not obtain exclusive lock on database 'model'. 
Retry the operation later.

Environment

  • Patch Manager 2.1.x
  • Windows Server 2008 R2

Cause 

The Configuration Wizard may be running on top of an existing Patch Manager database.

Resolution

Perform one of the following procedures:

  • Uninstall Microsoft SQL Server 2008 R2 and install Patch Manager 2.1 or later with SQL and a newer Windows Server operating system. 
  • Select a new database instance for Patch Manager. 

 

 

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