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Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Database Connection Details view does not display in the Configuration Wizard

Database Connection Details view does not display in the Configuration Wizard

Overview

When you run the Configuration Wizard with an account that includes sysadmin privileges to the Patch Manager database, the Database Connection Details view does not display. 

Environment

  • All Patch Manager versions
  • You ran the Configuration Wizard 

Cause

The Patch Manager configuration was completed by running the Configuration Wizard with an account without sysadmin privileges.

Resolution

  1. Remove the sysadmin privileges from Patch Manager Database for the account running the Configuration Wizard:
  2. Run the Configuration Wizard again to allow for setting the Database Connection details.

Database permissions are required on another account to grant the sysadmin privileges to the new connection account.

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