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Home > Success Center > Patch Manager > Patch Manager - Knowledgebase Articles > Console error after restarting the EminentWare Data Grid Service

Console error after restarting the EminentWare Data Grid Service

Updated: June 26, 2018

Overview

After you restart the EminentWare Data Grid Service, the following error displays in the Patch Manager Console:

Unable to populate the Computer View

Environment

All Patch Manager versions

Cause 

The EminentWare Data Grid Service was restarted while the Patch Manager Administrator Console was open.

Resolution

Close and re-open the Patch Manager Administrator Console. 

 

 

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