Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Patch Manager > How to clear the metadata status from third-party packages

How to clear the metadata status from third-party packages

Created by Leif Amland, last modified by Steve.Hawkins on Aug 08, 2017

Views: 42 Votes: 0 Revisions: 5

Updated August 8, 2017

Overview

When a new software package is available, the outdated package become metadata only.

Environment

All Patch Manager versions

Cause 

When a new software package is release, the previous software package version are tagged as metadata.

Resolution

Clear the metadata status from the targeted software package and re-deploy the full software package version.

  1. Log in to Patch Manager as an administrator.
  2. In the Navigation pane, expand Administration and Reporting > Software Publishing and select the targeted software package.
  3. Right-click the package and select Edit. 
  4. Delete (metadata only) from the Package Title field, and click Next. 
  5. Click Next in the Prerequisite Rules window.
  6. Click Advanced in the Select Package window. 
  7. Deselect the Metadata Only checkbox, and then click OK.
  8. In the Select Package screen, click Next and complete the Package Wizard.
  9. Publish the modified package to the WSUS server.
    For more information, see Publish Custom Software Packages.
 

 

Last modified
13:21, 8 Aug 2017

Tags

Classifications

Public