Submit a ticketCall us
Home > Success Center > Patch Manager > Error when installing the .NET Framework 3.5 Security Update

Error when installing the .NET Framework 3.5 Security Update

Overview

When you download and install the Security Update for Microsoft® .NET Framework 3.5 on a system running Microsoft Windows® 8 or Windows Server® for x64-based systems, the installation fails and generates the following error:  

Error code: 0x80248014

Environment

All Patch Manager versions

Cause

Windows Update error when checking for the latest available update.

Resolution

Rename the Software Distribution folder and restart the Windows Update Agent (WUA) Service.

See the Microsoft Community discussion for details about error code: 0x80248014.

Last modified

Tags

Classifications

Public