Overview
When Patch Manager runs a task, the following error is displayed in the console:
There are no available management servers to run the task.
Environment
Patch Manager 2.1
Cause
The management group is not assigned to a management server.
Resolution
- Log in to Patch Manager as an administrator.
- In the navigation menu, expand Patch Manager System Configuration and select Patch Manager Servers.
- In the Actions Pane, click Patch Manager Server Wizard.
- Select Edit an existing Patch Manager server configuration settings and click Next.
- In the Server Name drop down, select the management server that you prefer to use for the Management Group.
- In the IP Address field, enter the IP address of the management server.
- Complete the remaining fields as required, and click Next.
- Click the Management Group drop-down menu and select the management group to associate with your Patch Manager server.
- Click the Server Role drop-down menu and select Primary Application.
- Click the Server Role drop-down menu and select Primary Application if this is your primary server. Select Management if it is a separate server.
- Complete the remaining fields in the window, and click Next.
- Review the settings, and click Finish.