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Home > Success Center > Patch Manager > Error 800B0004 when installing updates: The subject is not trusted for the specified action

Error 800B0004 when installing updates: The subject is not trusted for the specified action

Updated November 17, 2016

Overview

The 800B0004 error displays on the Windows Update Client when installing updates: 

The subject is not trusted for the specified action.

Environment

  • All Patch Manager versions
  • All Windows Client machines

Cause 

This error occurs due to the WSUS certificates being deployed to only one certificate store, the Trusted Root, instead of both Trusted Root and Trusted Publishers certificate stores.

Resolution

  1. Check the Certificates Store on the client machine with the error.
    1. Open MMC.
    2. Click on File > Add/Remove Snap-in.
    3. Select Certificates and Add.
    4. Select Computer Account, and then click Next.
    5. Click Finish, and then Ok.
    6. Expand the Certificates Module.
    7. Check the Trusted Root and Trusted Publishers stores to confirm that they have the WSUS Certificate.
  2. If it is in one store and not the other, right click the certificate, go to All tasks and export the certificate.
    Note: You can take the default values during export.
  3. After exporting the certificate, go to the appropriate store and right click the certificate.
  4. Go to All Tasks and import the certificate.
  5. Verify that the issue has been resolved and verify that your Group Policy is set up to deploy the certificates to both the Trusted Root and Trusted Publishers store.

For additional information, refer to Error Code: 0x800B0109 when deploying third-party updates to client systems.

 

 

Last modified
00:30, 27 Mar 2017

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