Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

 

 

 

Home > Success Center > Patch Manager > Error: Incompatible installation type found

Error: Incompatible installation type found

Created by Justin Rouviere, last modified by MindTouch on Jun 23, 2016

Views: 694 Votes: 0 Revisions: 4

Overview

This article provides brief information and steps to resolve the following error:

A previous version of Orion was detected on your server.  The installation type of the previous version does not match the installation type of this installer.

To continue your installation, you must first uninstall the older Orion version.

Previous Installation Type:  WebOnly

Current Installation Type:  Full

 

 

 

Environment

All Patch Manager versions 

 

Cause 

The full Patch Manager installer does not support installation on Web Only versions of Orion.  In order to install the Patch Manager Orion components you will need to use the Web Only installer.

 

Resolution

If you need to install the Patch Manager Orion components on your additional web server(s) you will need to contact support.

 

 

 

 

 

Last modified
01:02, 23 Jun 2016

Tags

Classifications

Public