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Home > Success Center > Patch Manager > Error: Http status 404 - Object not found Error Code: 0x80244019

Error: Http status 404 - Object not found Error Code: 0x80244019

Created by Leif Amland, last modified by MindTouch Content Copy on Nov 13, 2015

Views: 1,279 Votes: 0 Revisions: 7

Overview

You receive the following error while running Patch Manager:

The update failed to download and an install will not be attempted. Download failed. Http status 404 - object not found. Error Code: 0x80244019

Environment

  • Patch Manager 2.1.0.1087
  • All WSUS versions

Cause 

The download in WSUS has become corrupt and needs to be cleared and re-downloaded.

Resolution

  1. Within Patch Manager, expand your WSUS node and select All Updates.
  2. Delete all updates that are failing with the 404 error message.
  3. Highlight your WSUS server and select Synchronize Server in the Actions pane.
  4. Once the sync has completed, switch to the WSUS Console and re-synchronize with Microsoft Updates to bring the updates deleted in Step 2 back into WSUS.
  5. After the sync has completed in the WSUS console, switch back to Patch Manager. Highlight your WSUS server name and select Synchronize Server again. This will bring the updates back from the WSUS Console.
  6. Once you have located your new updates, re-approve them to force the download to re-synchronize again with Synchronize Server within Patch Manager.
  7. Once the package has been downloaded and shows the Content Downloaded icon with the green checkmark, you can use Update Management to test the update. The error should now be resolved.

 

 

 

 

Last modified
14:53, 13 Nov 2015

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