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Home > Success Center > Patch Manager > EminentWare Data Grid Server service does not start and generates error 1053

EminentWare Data Grid Server service does not start and generates error 1053

Updated July 5, 2017

Issue

When you log in to the Patch Manager Admin Console, the following error displays:

1053 The Service did not start in a timely fashion.

Cause

The EminentWare Data Grid Server service did not start. This issue can be caused by:

  • Unauthorized access rights to the SQL server
  • Bad network connection to the SQL server
  • SQL configuration

Environment

All Patch Manager versions

Resolution

Verify that:

  1. Patch Manager can connect to the Microsoft SQL Server database through the network.
  2. The service account has SA rights to the hosting the SQL Server database.
  3. The service account has the default database set as EminentWare

The following procedures require access to the SQL server and the Microsoft SQL Server Management Studio (SSMS).

Check the network connection to the SQL server

  1. Log in to the SQL Server Management Studio on the Patch Manager server.
  2. Connect as the service account to the SQL server. If you cannot connect to the server, check the network connection between both servers,
  3. Verify that the account permissions provide access rights to the SQL Server database. 

Verify the service account SA rights to the SQL server

  1. In the SQL Server Management Studio, expand Security > Logins.
    If you cannot identify the account used for the Patch Manager service account, do the following:
    1. Log in to the Patch Manager Admin Console as an administrator. 
    2. In the navigation pane, expand Enterprise and select Update Services. 
    3. In the Update Services pane, click Service Management.
    4. Locate and verify the account used for Patch Manager service account. 
  2. Select Properties > Server Roles
  3. Verify that the sysadmin role is selected, and click OK. 
  4. Start the EminentWare Data Grid Service.
    If Patch Manager displays a 4064 Logon Failed error, access the SQL server using another account.

For more information about service account requirements, see SQL account permissions for Patch Manager.

Check the default database for the service account

  1. Access the SQL Server using another account.
  2. In the SQL Server Management Studio, expand Security > Logins.
  3. Right-click the Patch Manager service account and select Properties. 
  4. Verify that Default Database is set to EminentWare
  5. Start the EminentWare Data Grid Service. 
 

 

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