Submit a ticketCall us

Putting Your Logs Where They Belong with the New SolarWinds Log Manager for Orion

The new SolarWinds® Log Manager for Orion® finally puts your log data right where it belongs, in the heart of your Orion console. Gain insight into the performance of your infrastructure by monitoring your logs in a unified console allowing you to see a wealth of information about the health and performance of your network and servers.

Reserve a Seat for Wednesday May 23rd 11am CDT | Reserve a Seat for Tuesday May 22nd 10:30am GMT | Reserve a Seat for Tuesday May 22nd 1pm SGT / 3pm AEST

Home > Success Center > Patch Manager > Duplicate node entries display in the Orion Web Console Patches tab

Duplicate node entries display in the Orion Web Console Patches tab

Overview

When you select the Patches tab in the Orion Web Console, duplicate entries display in the console. 

Environment

All Patch Manager versions

Cause 

The WSUS server was removed and re-added under the same name or IP address.

Resolution

Open the database and clear the WSUS Nodes table.

  1. Log in to the Orion server as an administrator.
  2. Open the Database Manager and load the default database. 
  3. Query the WSUS Nodes table and sort by IP address.
    Duplicate entries display.
  4. Run the following query:
    Truncate Table PM_WSUSNodes
  5. Close the Database Manager.
  6. Click the Patches tab.
  7. In the tab window, click Load newest data. 
    The duplicate entries are removed.

 

Last modified

Tags

Classifications

Public