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Home > Success Center > Patch Manager > Downstream Patch Manager server does not display new WSUS groups in the console

Downstream Patch Manager server does not display new WSUS groups in the console

Overview

Downstream WSUS groups do not display in the Patch Manager Admin Console after they are created on the upstream Patch Manager server. 

Environment

All Patch Manager versions

Cause 

The downstream and upstream servers are not synchronized.

Resolution

  1. Log in to the Patch Manager Admin Console as an administrator.
  2. In the navigation pane, locate and select the downstream server.
  3. Select Synchronize Server in the Actions pane to begin the synchronization procedure.
    When the procedure begins, the synchronization status displays in the console. 
  4. When completed, select the downstream server, and then select Refresh Update Server in the Actions pane. 

 

 

Last modified
13:34, 23 Jun 2017

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