Submit a ticketCall us

Putting Your Logs Where They Belong with the New SolarWinds Log Manager for Orion

The new SolarWinds® Log Manager for Orion® finally puts your log data right where it belongs, in the heart of your Orion console. Gain insight into the performance of your infrastructure by monitoring your logs in a unified console allowing you to see a wealth of information about the health and performance of your network and servers.

Reserve a Seat for Wednesday May 23rd 11am CDT | Reserve a Seat for Tuesday May 22nd 10:30am GMT | Reserve a Seat for Tuesday May 22nd 1pm SGT / 3pm AEST

Home > Success Center > Patch Manager > Catalogs synchronize successfully but new packages are not added

Catalogs synchronize successfully but new packages are not added

Updated: October 25, 2017

Overview

In the Patch Manager Admin Console, Software Publishing successfully synchronizes a catalog, but new packages are not added to Patch Manager.

Environment

  • All Patch Manager versions

Cause 

Corruption in the Patch Manager Application Server Settings for Catalog Settings and Subscription.

Resolution

  1. Log in to the Patch Manager Admin Console. 
  2. In the navigation menu, expand Patch Manager System Configuration > Patch Manager Servers and select Application Servers.
  3. Select the Primary Application Server in the center pane.
  4. Click the Application Server Settings tab.
  5. Click the sort icon and select Patch Manager Update.
  6. Double-click Catalogs Settings
  7. In the Catalog Settings dialog box, delete the content and then click OK. 
  8. Double-click Subscription.
  9. In the Subscription dialog box, delete the content and then click OK. 
  10. Close the Patch Manager Console.
  11. Restart the EminentWare Data Grid Server Service.
  12. Open the Patch Manager Admin Console.
  13. Expand Administration and Reporting and select Software Publishing.
  14. In the Actions pane, click Patch Manager Configuration Wizard.
  15. Complete the steps in the Third Party Updates Configuration Wizard.
    The catalogs synchronize and contain the missing updates should be visible. 
    If for some reason the catalogs do not update, manually update the catalogs.
 

 

Last modified

Tags

Classifications

Public