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Home > Success Center > Patch Manager > Cannot download 3rd party updates in Patch Manager

Cannot download 3rd party updates in Patch Manager

Created by Craig O’ Neill, last modified by Abdul.Aziz on Jun 06, 2017

Views: 82 Votes: 0 Revisions: 5

Overview

You receive the error when synchronizing with the SolarWinds Update Catalog:

Unexpected website connection issue when trying to download 'https://3pupcontent.solarwinds.com/Content/Fetch': The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.

Environment

All Patch Manager versions

Cause 

There are certificates that are not being installed in the Trusted Root CA store on the Patch Manager server.

Resolution 1:

  1. Go to the SolarWinds website using a browser within the Patch Manager server or a workstation.
  2. Manually install the certificates across to the server.
  3. Install the certificates in the the Trusted store:
    a. Install the certs in the Trusted Root CA.
        Note: The certs might get immediately removed by a GPO or antivirus.
    b. Place them in your GPO to be installed.
    c. Install them manually.

Resolution 2:

  1. Make sure the proxy server setting in place in three places as per this KB https://support.solarwinds.com/Succe..._Guide/030/0F0
  2. If proxy settings had to be updated, restart Eminent ware Data Grid Service and sync Solarwinds catalogue again.

 

Last modified
06:11, 6 Jun 2017

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Public