Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Patch Manager > Access denied to servers due to unique administrator credentials

Access denied to servers due to unique administrator credentials

Overview

You cannot use a single administrator credential set to manage all of your servers.

Environment

  • All Patch Manager versions
  • Microsoft® Windows® servers with different local administrator passwords

Cause 

Your local administrator passwords vary on different servers.

Resolution

For each server, create a local administrator account (for example, computername\administrator) and add that account to your Patch Manager Credential Ring.

  1. In the Patch Manager console, expand Patch Manager System Configuration and select Security and User Management.
  2. In the center pane, click the Credentials tab.
  3. If the built-in local Administrator account is not on the Credentials list, add it:
    1. Click Add Credential in the Actions pane.
    2. Enter .\administrator in the User name field.

      If you renamed the built-in local Administrator account, replace administrator with the custom name.

    3. Enter and confirm the password for the built-in Administrator account.
    4. Click Save.
  4. Click the Credential Rings tab.
  5. Select the Credential Ring you want to modify, and then click Credential Ring Wizard in the Actions pane.
  6. Select the built-in local Administrator account from the User Name menu, and then click Add.
  7. Click Next.
  8. Add a Computer Rule for the Patch Manager server to tell it to use the local Administrator account:
    1. On the Create or modify Credential Rules screen, click Add Rule, and then select Computer.
    2. On the Select Computer screen, select Update Services Servers in the left pane.
    3. In the center pane, select the credential's server, and then click Add selected.
    4. Click OK.
    5. On the Select User for Credential Rule screen, select .\administrator or the appropriate custom built-in Administrator account, and then click OK.
  9. Click Finish to close the Credential and Credential Rings Rules wizard.

 

 

Last modified
09:07, 16 Mar 2017

Tags

Classifications

Public