Submit a ticketCall us
Home > Success Center > Orion Platform > Unsupported Linux configurations for Orion Agents

Unsupported Linux configurations for Orion Agents

Table of contents

Updated July 12, 2017     

Overview

SolarWinds does not support non-default service subsystems on Linux-based computers.

 

Environment

  • Any Linux environment with an Orion Agent installed

Detail

The Agent Service auto-restart is disabled if the following service subsystems are used. These service subsystems are not supported.

  • Systemd on Ubuntu 15.x and 16.x distributions
  • Upstart on Red Hat Enterprise Linux 6.x distributions
  • Upstart on CentOS 6.x distributions

 

 

 

Last modified

Tags

Classifications

Public