Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Orion Platform > Resolve installing incompatible product versions

Resolve installing incompatible product versions

Updated November 11, 2017

 

Overview

When the SolarWinds Orion installer cannot calculate an install path for the products you want to either upgrade or install, an error about incompatible products is displayed. The error can occur on the main polling engine or on an additional polling engine.

Environment

  • All Orion Platform products and versions

Resolution

  1. Uninstall the incompatible product on the polling engine with the issue.
  2. Follow the instructions to install compatible versions. See SolarWinds Orion Installer, or Legacy upgrade walk-through.
  3. Use the SolarWinds Product Upgrade Advisor to calculate an upgrade path manually.

 

Related links:

 

 

Last modified

Tags

Classifications

Public