Submit a ticketCall us

AnnouncementsAre You “Flying Blind?”

When it comes to your complex IT infrastructure, you want to ensure you have a good grasp of what’s going on to avoid any fire drills that result from guesswork. Read our white paper to learn how proactively monitoring your IT environment can help your organization while giving you peace of mind.

Get your free white paper.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Windows Pass-Through Authentication No Longer Working After Upgrading Orion

Windows Pass-Through Authentication No Longer Working After Upgrading Orion

Table of contents
Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 5,650 Votes: 3 Revisions: 10

Issue

Windows Pass-Through Authentication no longer works after upgrading Orion.

Cause

Dramatic changes between versions of Orion may affect Windows Pass-Through Authentication. 

Resolution

To resolve the Windows Pass-Through Authentication problem after upgrading Orion:
  1. Remove the Solarwinds NetPerfMon from IIS Manager.
  2. Go in C:\Inetpub and rename the Solarwinds folder to SolarwindsOld.
  3. Run the Configuration Wizard:
    1. Log in to the Orion server as Windows Local Administrator.
    2. Go to Start > All Programs > SolarWinds Orion > Configuration and Auto-Discovery > Configuration Wizard.
    3. When asked to select Orion components, select Website and click Next.
    4. In the Website Settings window, select All Unassigned in the IP Address field, specify the port you would like to use to access the Web Console and select Yes - Enable automatic login using Windows Authentication
Window Pass-Through Authentication should now be working.
 

You can also enable autologin in your browser's Web settings.

Last modified

Tags

Classifications

Public