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Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Windows Individual Account Unable to Log in to Orion

Windows Individual Account Unable to Log in to Orion

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Created by Interspire Import, last modified by Alexis Pasao on Nov 12, 2018

Views: 953 Votes: 0 Revisions: 7

Updated November 12, 2018

Issue:

A Windows Individual Account is unable to log back in to Orion after logging out.

The following error is found in the Orion Web Log:

Logon failure: the user has not been granted the requested logon type at this computer. (Exception from HRESULT: 0x80070569)

Cause:

The Allow logon locally option is not enabled for the Windows Account used.

Resolution:

To enable a Windows Individual Account to log back into Orion, run the following query against your Orion database:

INSERT INTO WebSettings (SettingName, SettingValue) VALUES ('LogonFallback', 'false')
 
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