Submit a ticketCall us

AnnouncementsFace your biggest database issues head-on

Our new eCourse helps you navigate SQL Server performance blocks by teaching you how to recognize and deal with the three DBA Disruptors: Performance Hog, Blame Shifter, and Query Blocker. Register today to learn how to defend your environment and fend off menacing disruptions.

Register for your free eCourse.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Windows Individual Account Unable to Log in to Orion

Windows Individual Account Unable to Log in to Orion

Table of contents
Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 887 Votes: 0 Revisions: 6

Issue:

A Windows Individual Account is unable to log back in to Orion after logging out.

The following error is found in the Orion Web Log:

Logon failure: the user has not been granted the requested logon type at this computer. (Exception from HRESULT: 0x80070569)

Cause:

The Allow logon locally option is not enabled for the Windows Account used.

Resolution:

To enable a Windows Individual Account to log back into Orion, run the following query against your Orion database:

INSERT INTO WebSettings (SettingName, SettingValue) VALUES ('LogonFallback', 'false')
 
Last modified

Tags

Classifications

Public
/*]]>*/