Submit a ticketCall us

WebinarVisual Monitoring Tactics: Getting More Log Search Value from SolarWinds Log & Event Manager with nDepth Webcast

Do things seem to make more sense when they are visualized? Are you an IT professional or security expert with a wish for more cybersecurity tools that provide an intuitive visual experience? Join Alexis Horn and Jamie Hynds from SolarWinds as they demonstrate how the nDepth feature in LEM can help make visualizing log search results a reality.

Register now.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Unable to save a scheduled Orion Platform report to a network share

Unable to save a scheduled Orion Platform report to a network share

Updated September 19, 2018

Overview

You can save a scheduled report to a network share or disk using the Configure Action window, as shown below.

configure-action.png

When you save the report, the procedure fails.

When you review the ActionsExecutionsReport,log file at C:\ProgramData\SolarWinds\Logs\Orion\ to troubleshoot the failed report, the log includes the following entry each time the procedure fails:

2018-09-10 14:28:09,061 [52] ERROR ReportingLogger - (null)  Error during fetching 
url: https://localhost/Orion/Report.aspx?ReportID=X using CSV type 
System.IO.IOException: There is not enough space on the disk.

Environment

  • Orion Platform

Cause

The targeted network share location is out of space.

Resolution

  • Free up space on the network share location.
  • Expand the file storage quota allocation.
 
Last modified

Tags

Classifications

Public