Submit a ticketCall us

AnnouncementsTHWACKcamp 2018 is here

2018 is the seventh year for THWACKcamp™, and once again we’ll be live October 17 – 18 with packed session tracks covering everything from network monitoring and management, to change control, application management, storage, cloud and DevOps, security, automation, virtualization, mapping, logging, and more.

Register for online sessions.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > The Installer detected incompatible Orion modules

The Installer detected incompatible Orion modules

Created by Daniel Polaske, last modified by Magdalena.Markova on Nov 28, 2017

Views: 1,587 Votes: 1 Revisions: 8

Updated July 20, 2016

Overview

When initiating the NPM 12 installer to upgrade your primary or additional polling engine, you may encounter the error:
The Installer detected incompatible Orion module(s): followed by a list of modules and This version of Orion supports the following versions of the Orion modules.

 

The following is an example message:

Environment

  • NPM 12.0.1 and earlier

Cause 

The installed modules need to be upgraded before NPM 12 can be installed.

If the installed modules are no longer licensed they need to be upgraded or uninstalled.

Resolution

  1. Review the detected incompatible modules, and uninstall them.
  2. Install compatible versions. See the installation guide for the product in question, such as NPM Installation Guide, SAM Installation Guide, or NTA Installation Guide.
  3. If there are any difficulties upgrading to the versions in question, you may need to use the Product Upgrade Advisor to find the interim required versions instead of upgrading directly to the version in question. 
 

 

Last modified

Tags

Classifications

Public