Submit a ticketCall us

AnnouncementsChange Is Inevitable

Get valuable help when it comes to tracking and monitoring changes. SolarWinds® Server Configuration Monitor (SCM) is designed to help you: detect, track, and receive alerts when changes occur, correlate system performance against configuration changes, compare server and application configuration against custom baselines, and verify application and system changes.

Learn more.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > SolarWinds agent does not start due to a certificate mismatch in Orion Platform products

SolarWinds agent does not start due to a certificate mismatch in Orion Platform products

Updated October 4, 2018

Overview

The SolarWinds agent does not start due to certificate mismatch.

Environment

  • Orion Platform 2015.1 and later

Cause 

  • Server is using an old certificate or the server certificate was replaced. 
  • The client certificate does not contain a valid UPN or does not match the client name in the logon request.

Resolution

  1. Open the Control Panel. 
  2. Uninstall the SolarWinds agent.
  3. Log in to the Orion Web Console. 
  4. Click Settings > All Settings.
  5. Under Node and Group Management, click Manage Agents.
  6. Downloaded and install the SolarWinds Agent Software.
 

 

Last modified

Tags

Classifications

Public