Submit a ticketCall us

WebinarVisual Monitoring Tactics: Getting More Log Search Value from SolarWinds Log & Event Manager with nDepth Webcast

Do things seem to make more sense when they are visualized? Are you an IT professional or security expert with a wish for more cybersecurity tools that provide an intuitive visual experience? Join Alexis Horn and Jamie Hynds from SolarWinds as they demonstrate how the nDepth feature in LEM can help make visualizing log search results a reality.

Register now.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Orion is not sending email alerts and scheduled reports

Orion is not sending email alerts and scheduled reports

Created by Zoltán Jalsovszky, last modified by MindTouch on Jun 23, 2016

Views: 3,348 Votes: 0 Revisions: 3

Overview

Orion has stopped sending alert emails and scheduled reports, and the following error is found in the ActionsExecutionAlert.log and ActionsExecutionReport.log files:

SolarWinds.Orion.Core.Actions.Exceptions.ActionExecutionFailedException: Default Smtp Server is not defined ---> System.Collections.Generic.KeyNotFoundException: Default Smtp Server is not defined

Environment

  • All NPM versions
  • All SAM versions

Cause 

This occurs when the default SMTP server has been removed.

Resolution

1. On the Orion Web Console, go to Settings > Manage SMTP Servers.
2. Select the SMTP server and click Make Default.

 

Last modified

Tags

Classifications

Public