Submit a ticketCall us

AnnouncementsAre You “Flying Blind?”

When it comes to your complex IT infrastructure, you want to ensure you have a good grasp of what’s going on to avoid any fire drills that result from guesswork. Read our white paper to learn how proactively monitoring your IT environment can help your organization while giving you peace of mind.

Get your free white paper.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Orion Web Console menu bar disappears after you enable the web proxy settings

Orion Web Console menu bar disappears after you enable the web proxy settings

Updated December 18, 2018

Overview

When you log in to the Orion Web Console and enable the web proxy settings, the menu bar in the console intermittently disappears.

Environment

  • NPM 12.X and newer

Cause 

Issue with the proxy loop-back mechanism. 

Resolution

  1. Log on or remote desktop to the Orion Platform server. 
  2. Navigate to:  C:\\inetpub\<bindingname>
  3. For example: C:\\inetpub\SolarWinds
  4. Open the web.config file in a text editor (such as Notepad ++). 
  5. Add the following code directly above '</configuration>' (should be at the very bottom of the web.config file):
    <system.net> 
    <defaultProxy> 
    <proxy 
    usesystemdefault="true" 
    bypassonlocal="true" 
    /> 
    <bypasslist> 
    <!-- replace with customer's real machine name/address -->
    <add address="orion-machine-address" /> 
    </bypasslist> 
    </defaultProxy> 
    </system.net>

     
  6. Save and close the file.
  7. Restart the Orion Web Services.

 

Last modified

Tags

This page has no custom tags.

Classifications

Public