Submit a ticketCall us

WebinarVisual Monitoring Tactics: Getting More Log Search Value from SolarWinds Log & Event Manager with nDepth Webcast

Do things seem to make more sense when they are visualized? Are you an IT professional or security expert with a wish for more cybersecurity tools that provide an intuitive visual experience? Join Alexis Horn and Jamie Hynds from SolarWinds as they demonstrate how the nDepth feature in LEM can help make visualizing log search results a reality.

Register now.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Orion Services do not start after a reboot when SQL is installed on the Orion server

Orion Services do not start after a reboot when SQL is installed on the Orion server

Created by Erica Gill, last modified by MindTouch on Jun 23, 2016

Views: 2,068 Votes: 1 Revisions: 3

Overview

This article addresses the issue where Orion Services do not start after a reboot when they are installed on the same server as the Orion database.

Environment

Orion 2015.x and earlier

Cause 

When SQL is installed on the same server as Orion, the SQL service and SQL instance may take some time to start up the Orion services. If they start before the SQL instance is servicing, connections may be unable to open and may fail to start up.

Resolution

Set the SolarWinds services Startup type to Automatic (Delayed Start) using the Windows Services MMC. See the Step-by-Step Guide to the Microsft Management Console.

 

 

Last modified

Tags

Classifications

Public