Submit a ticketCall us

whitepaperYour VM Perplexities Called, and They Need You to Read This.

Virtualization can give you enormous flexibility with future workloads and can be a key enabler for other areas, like cloud computing and disaster recovery. So, how can you get a handle on the performance challenges in your virtual environment and manage deployments without erasing the potential upside? Learn the four key areas you need to be focusing on to help deliver a healthy and well-performing data center.

Get your free white paper.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Orion Platform agent plug-in installation failed for Ubuntu 18.04 LTS

Orion Platform agent plug-in installation failed for Ubuntu 18.04 LTS

Updated December 18, 2018

Overview

When you deploy Orion Platform agents on Linux distributions, some installed agent plug-ins indicate an Installation Failed status. 

installed-plugins.png

Environment

  • Orion Platform 2018.2
  • NPM 12.3
  • Ubuntu 18.04 LTS

Cause

The agent software deployed under Orion Platform 2018.2 on Ubuntu 18.04 Long Term Support (LTS is not compatible at this time. Only the listed distributions under Download Agent Software and their corresponding system requirements are compatible with the Orion Agent.

When you download the agent software on a machine running NPM 12.3, the Ubuntu option is not available because the agent software is not supported. NPM12.3-1.png

When you download the agent software on a machine running NPM 12.4, the Ubuntu option is available because the agent software is supported. 

NPM12.4-1.png

Resolution

Upgrade to NPM 12.4 or Orion Platform 2018.4.

Last modified

Tags

Classifications

Public