Submit a ticketCall us

whitepaperYour VM Perplexities Called, and They Need You to Read This.

Virtualization can give you enormous flexibility with future workloads and can be a key enabler for other areas, like cloud computing and disaster recovery. So, how can you get a handle on the performance challenges in your virtual environment and manage deployments without erasing the potential upside? Learn the four key areas you need to be focusing on to help deliver a healthy and well-performing data center.

Get your free white paper.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Nodes are missing from historical CPU and memory reports

Nodes are missing from historical CPU and memory reports

Updated January 16, 2019

Overview

When you generate a CPU and memory report, some nodes may not be included in the results. 

Environment

  • Orion Platform

Cause

The missing nodes do not have their CPU & Memory statistics monitored under List Resources.

cpu-and-memory2.png

Resolution

  1. Log in to to the Orion Web Console.
  2. Click Settings > Manage Nodes.
  3. In the Show field, search for the missing node.
    clipboard_eedb8e9979310506f64bbd2a86d03ad8c.png
  4. Select the node and click List Resources.
    List Resources
  5. Under List Resources, select the CPU & Memory checkbox, then click Submit.
    CPU & memory checked
     
Last modified

Tags

Classifications

Public