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Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Nightly Orion deployment health checks fail to run as scheduled

Nightly Orion deployment health checks fail to run as scheduled

Updated November 1, 2018

Overview

Starting with Orion Platform 2018.2, you can display a list of issues or potential issues in the Orion Web Console that might occur in your deployment. For each issue, the Orion Health page suggests links to steps that resolve the issue.

 

The data is gathered by Active Diagnostics, which is a tool that runs troubleshooting checks against your deployment (including the main polling engine, database, and any deployed scalability engines). These checks display in the Orion Web Console in the Deployment Health tab (except for silenced tests).

 

This article provides one possible solution when the health checks do not run each date at 23:01.

Environment

  • Orion Platform 2018.2 and higher
  • NPM 12.3
  • SAM 6.6.1

Cause 

  • SolarWinds Administration Service is hung

Resolution

  1. Log into the Main Orion Polling Engine.
  2. Open the Orion Service Manager.
  3. Restart the SolarWinds Administration Service.
  4. Open the Orion Web Console.
  5. Re-run the health checks. 
 

 

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