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Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Mega Menu is missing on SolarWinds Orion Web Console

Mega Menu is missing on SolarWinds Orion Web Console

Updated February 28, 2018

Overview

APM Insight .NET agent software causes the Mega Menu on the SolarWinds Orion Web Console to not display.

 

Environment

  • All products on SolarWinds Orion Platform version 2016.1 and later

 

Cause 

If APM Insight .NET agent software is installed on a server, the Mega Menu on the SolarWinds Orion Web Console is missing. This happens regardless of whether APM Insight .NET agent software was installed before or after the Orion Platform installation. 

 

Resolution

Uninstall APM Insight .NET agent software from the server running the Orion Platform. After uninstalling, the Mega Menu displays as expected. 

 

 

 

 

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