Submit a ticketCall us

AnnouncementsAre You “Flying Blind?”

When it comes to your complex IT infrastructure, you want to ensure you have a good grasp of what’s going on to avoid any fire drills that result from guesswork. Read our white paper to learn how proactively monitoring your IT environment can help your organization while giving you peace of mind.

Get your free white paper.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Manage Node is not showing under the Settings tab after migrating Orion to a new server

Manage Node is not showing under the Settings tab after migrating Orion to a new server

Updated March 22, 2017

Overview

Manage Node is not showing under the Settings tab after migrating Orion to a new server.

Environment

Orion 2016.1 or later versions

Cause 

The migration steps were not completed. The old Orion server entry has to be deleted from the OrionServers table.

Resolution

  1. Backup your Orion database.

  2. Go to Start > Solarwinds Orion > Advanced Features > Database Manager > click Add Server (Add Default Server).

  3. Click + on SolarWindsOrion Database to expand it > double click on OrionServers table > click Enable table editing.

  4. Right click on the left most cell of the old server entry.

  5. Click Delete the selected row(s).

  6. Restart Orion services via Orion service manager.

 

Last modified

Tags

Classifications

Public